,

ATTENZIONE! UN EXPLOIT PERICOLOSO SU ANDROID < 4.3

Attenzione Un exploit pericoloso su Android

 

Se ancora non siete passati ad Android 4.3, perchè vi trovate meglio con versioni precedenti o per limitazioni hardware del vostro dispositivo, state attenti. Un nuovo exploit è venuto a galla e affligge tutti i dispositivi con firmware inferiore a Jelly Bean (da 4.2 in giù per dirla con poche parole). Il bug risiede, come la maggior parte delle volte, nell'istallazione dei pacchetti. In pratica potrebbe accadere che mentre installate un app, che è malevola e richiede dei permessi eccessivi o che intaccano la vostra privacy, vengano visualizzati i permessi da concedere di un'altra app "fittizia". Inoltre potremmo voler installare un'app e ritrovarne un'altra installata (ovviamente un'app malware). Come risolvere? Non esiste una soluzione a questo problema ma Google ha già fixato il bug attraverso il Play Store e Amazon da poco ha fatto altrettanto. Quindi basta non installare applicazioni da store di terze parti e da sorgenti sconosciute per non incappare in spiacevoli sorprese.

 

Autore Articolo: Gabriele Tretola

 

0 commenti

Lascia un Commento

Vuoi partecipare alla discussione?
Fornisci il tuo contributo!

Rispondi